carsten’s blog

openSUSE 12.1 mit Logitech MX5500

by on Dec.26, 2011, under Hardware

Auf meinem Heim PC an dem eine Logitech MX5500 Tastatur/Maus (Bluetooth) Kombination hängt, habe ich mir nun openSUSE 12.1 installiert. Zuvor lief dort openSUSE 11.4. Die Installation war kein Update sondern eine Neuinstallation, da ich gleichzeitig meine Festplatte durch ein größeres Modell ersetzt habe.

Nach der Installation funktionierte allerdings weder Maus noch Tastatur. Mit einer PS/2 Tastatur und einer Kabelgebundenenn USB Maus konnte ich allerdings problemlos arbeiten. Nach einigem debuggen und suchen, war auf den ersten Blick kein Fehler erkennbar. Sowohl Maus als auch Tastatur wurden vom System erkannt, funktionierten aber trotzdem nicht.

Über Google bin ich dann im openSUSE Forum fündig geworden. Immerhin gibt es schon jemanden, der das gleiche Problem hat, also ist die chance recht hoch, das es auch eine Lösung dafür gibt. Leider aber nicht in diesem Forumthread.

Ich habe somit weiter gesucht und habe im Novell Bugtracker einen passenden Eintrag finden können der das Problem beschreibt, allerdings auch ohne eine Lösung. In dem Eintrag war allerdings eine Referenz auf einen anderen Bug, in dem das gleiche Problem ähnlich beschrieben ist, mit einem Lösungsweg der bei mir aber so nicht funktioniert hat.

Meine Lösung habe ich im Bug 731221 dokumentiert.

:, , , , , , , , , ,

2 Comments for this entry

  • jOERG

    thanks!
    Diese tastatur ist so ein Sch…, alleine die fehlende numlock taste schon :-/
    und auf der ganzen verpackung nicht ein einziger hinweis dass das ding eigentlich nicht einsetzbar ist unter was anderem als windoze mist

  • Marc Senn

    Der Bug Ist in OpenSuse ab 12.3m der endlich beerdigt worden. *freu* auch wenns fast zu lange ging.

Leave a Reply

Looking for something?

Use the form below to search the site:

Still not finding what you're looking for? Drop a comment on a post or contact us so we can take care of it!

Blogroll

A few highly recommended websites...